Issue detected in querying metrics in US-1 region

Incident Report for Oodle AI

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 16:56 PDT

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 16:43 PDT

Investigating

We have detected an issue in querying metrics in US-1 region.
We are currently investigating the issue and will share updates as our investigation progresses.
Posted Apr 17, 2026 - 16:42 PDT
This incident affected: US1 (Metrics).