Intermittent UI slowness detected in US1 region from India

Incident Report for Oodle AI

Resolved

Impact: Slow page loads when trying to access us1.oodle.ai - for users based in India

Incident Timeline:
Start: Jan 9, 2026 09:18 PM IST
End: Jan 9, 2026 10:26 PM IST

Duration: 1 hour 8 mins

Description:
We experienced issues in our US-1 region, during which page loads and UI access was slow for users based in India

Current State:
The issue has been resolved. All services are now operating normally.

Next Steps:
We are keeping a close watch on the service to ensure its stability.
Posted Jan 09, 2026 - 08:59 PST

Update

We are continuing to investigate this issue.
Posted Jan 09, 2026 - 08:54 PST

Investigating

We are currently investigating this issue.
Posted Jan 09, 2026 - 08:22 PST
This incident affected: US1 (UI).