Issue detected in Logs Ingestion

Incident Report for Oodle AI

Resolved

This incident has been resolved. The specific details of the incident will be shared shortly.
Posted Dec 01, 2025 - 10:02 PST

Monitoring

We have identified the issue and have deployed a fix. We are continuing to monitor the issue.
Posted Dec 01, 2025 - 07:57 PST

Investigating

We have detected an issue in our logs Ingestion service in US-1 region.
We are currently investigating the issue and will share updates as our investigation progresses.
Posted Dec 01, 2025 - 05:04 PST
This incident affected: US1 (Logs).