The service has been rolled back, and the issue is now resolved. We are monitoring closely to ensure continued stability.
Posted Apr 02, 2026 - 00:37 PDT
Identified
A service in the query path was recently upgraded, and we’ve identified it as the cause of the performance degradation leading to query timeouts.
Posted Apr 02, 2026 - 00:36 PDT
Investigating
We have detected an issue in querying logs in AP-1 region. We are currently investigating the issue and will share updates as our investigation progresses.