Cloudflare Network Issue impacting access to Oodle UI

Incident Report for Oodle AI

Resolved

Impact: Oodle UI was not accessible in US-1 (us1.oodle.ai) and AP-1 (ap1.oodle.ai) deployments due to Cloudflare Global Network incident. Other services, including data ingestion and alert services, are not affected.

Incident Timeline:
Start: Nov 18, 2025 11:37 AM UTC
End: Nov 18, 2025 12:48 PM UTC

Duration: 1 hour 11 minutes

Resolution:
The issue has been resolved. All services are now operating normally.

Next Steps:
We are keeping a close watch on the service to ensure its stability.
Posted Nov 18, 2025 - 04:48 PST

Monitoring

Cloudflare reported improvements in their services, but higher-than-normal error rates.
Posted Nov 18, 2025 - 04:34 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 04:33 PST

Identified

We are monitoring the situation with cloudflare.
Posted Nov 18, 2025 - 04:25 PST

Update

We are seeing recovery in Cloudflare network. We are closely monitoring the situation.
Posted Nov 18, 2025 - 04:22 PST

Investigating

Cloudflare Global Network incident is impacting access to Oodle UI - https://www.cloudflarestatus.com/incidents/8gmgl950y3h7. Ingestion is not impacted. We are monitoring the issue.
Posted Nov 18, 2025 - 04:16 PST
This incident affected: US1 (UI) and AP1 (UI).