Issue detected in Logs Ingestion in AP-1 region

Incident Report for Oodle AI

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 06:39 PST

Investigating

We have detected an issue in Logs ingestion in AP-1 region.
We're observing degradation in log ingestion for all customers in AP-1.
We are currently investigating the issue and will share updates as our investigation progresses.
Posted Jan 14, 2026 - 06:32 PST
This incident affected: AP1 (Logs).