Elevated errors in multiple services in US1 region due to AWS outage

Incident Report for Oodle AI

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:34 PDT

Monitoring

Errors from AWS have recovered. We are continuing to monitor the situation. Our systems are now operational.
Posted Sep 03, 2026 - 15:29 PDT

Identified

AWS Incident: https://health.aws.amazon.com/health/status?eventID=arn:aws:health:us-west-2::event/MULTIPLE_SERVICES/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE_926DB_F0036494EA4

A fraction of our requests to critical AWS services are failing which is impacting multiple customers. We are continuing to monitor the situation and assessing.
Posted Sep 03, 2026 - 15:27 PDT

Investigating

Oodle services in the US region are experiencing elevated errors. The outage is caused by an ongoing AWS us-west-2 disruption affecting dependencies including STS, DynamoDB, and S3.

We are actively monitoring recovery and will provide updates as service is restored.
Posted Sep 03, 2026 - 14:55 PDT
This incident affected: US1 (Logs, Metrics, Traces, Auth0, UI Console).