Issue detected in Querying metrics and in Alerting system in US-1 region

Incident Report for Oodle AI

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 15:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2026 - 14:57 PDT

Update

The fix is rolling out and we are monitoring it.
Posted Jul 27, 2026 - 14:44 PDT

Identified

The issue has been identified and we have applied a fix. Queries for recent data are degrated, this is also affecting our alerting system.
Posted Jul 27, 2026 - 14:42 PDT

Investigating

We have detected an issue in querying metrics in US 1 region. Ingestion is not impacted. We are investigating the issue.
Posted Jul 27, 2026 - 14:36 PDT
This incident affected: US1 (Metrics).