Issue detected in Querying metrics and in Alerting system in US-1 region

Incident Report for Oodle AI

Resolved

The incident has been resolved, we are continuing monitoring.
Posted Jul 30, 2026 - 02:59 PDT

Monitoring

We have applied the fix and are currently monitoring the recovery.
Posted Jul 30, 2026 - 02:51 PDT

Identified

We have detected an issue in querying metrics in US 1 region. Ingestion is not impacted. We are investigating the issue.
Posted Jul 30, 2026 - 02:41 PDT
This incident affected: US1 (Metrics).