Query API Service Outage

Incident Report for Oodle AI

Resolved

This incident has been resolved and services are now fully operational.

Incident Timeline:
Start: Aug 29, 2025 09:29 AM PDT
End: Aug 29, 2025 09:57 PM PDT

Duration: ~28 minutes

Description:
We experienced an outage in our US-1 region, during which querying of data and alerting was unavailable for 28 minutes. Ingestion was unaffected.

Resolution:
The issue has been resolved. All services are now operating normally.

Next Steps:
We are closely monitoring the service to ensure continued stability. We are preparing a detailed Root Cause Analysis (RCA) and will share it shortly.
Posted Aug 29, 2025 - 10:07 PDT

Investigating

We are currently experiencing an outage affecting our Query APIs. Our team is actively investigating the issue and working to restore service as quickly as possible.
Posted Aug 29, 2025 - 10:05 PDT
This incident affected: US1 (Metrics).