Issue detected in Logs UI in AP-1 region

Incident Report for Oodle AI

Resolved

Impact: Users in ap1.oodle.ai experienced errors while querying for logs

Timeline:
Start: Feb 5, 2026 11:36 AM IST
End: Feb 5, 2026 12:30 PM IST
Duration: 54 mins

Description: A misconfiguration in one of our log querying services led to errors for users attempting to retrieve logs with the default index pattern.

Current State: The configuration issue has been resolved, and all services are functioning normally.

Next Steps: We are actively monitoring the service to ensure continued stability and will conduct a root cause analysis to prevent similar issues in the future.
Posted Feb 04, 2026 - 23:04 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 23:04 PST

Investigating

We have detected an issue in Logs UI page in AP-1 region.
We're observing errors in the in logs UI for customers in AP-1.
We are currently investigating the issue and will share updates as our investigation progresses.
Posted Feb 04, 2026 - 22:48 PST
This incident affected: AP1 (Logs).